JHzss
泡芙2级
泡芙2级
  • UID139
  • 粉丝1
  • 关注0
  • 发帖数2
阅读:278回复:1

eigen版本的问题

楼主#
更多 发布于:2018-12-21 16:11
我现在电脑中eigen的版本是3.2.10,如果我想安装高版本的话比如3.3.5需要把电脑中的先删除么,还是直接安装高版本的就可以
OptSolution
管理员
管理员
  • UID122
  • 粉丝2
  • 关注0
  • 发帖数22
  • 社区居民
  • 忠实会员
沙发#
发布于:2019-01-13 14:15
如果都想保留的话不要安装到同一个路径,同一个路径一般会覆盖掉,cmake一般会搜索版本最高的,但是也可以指定搜索版本
游客

返回顶部